Site Loader

在进入Nextcloud后台页面中的【概览】时,安全及设置警告显示“ 内存缓存未配置,为了提升使用体验,请尽量配置内存缓存。 ”,这是由于Nextcloud未配置缓存导致的。

首先确保系统已安装php-apcu,如未安装,可通过如下命令安装。

apt install php-apcu
service apache2 restart #重启apahce2

修改Nextcloud网站config目录下的config.ini文件,在文件未尾处添加如下参数。

'memcache.local' => '\OC\Memcache\APCu',

刷新【概览】页面,警告提示消失,问题解决。

Post Author: 记忆深潜

发表评论

电子邮件地址不会被公开。 必填项已用*标注