Site Loader

在升级到Nextcloud 16后,在【安全及设置警告】页面提示“PHP 内存限制低于建议值 512MB。”,如下图。

这是由于php的默认memory_limit值为128M所导致的。

修改/etc/php/7.2/apache2/php.ini文件(ubuntu 18),其中7.2目录的命令是与当前php版本相符的,例如,php7.0,此目录名应为7.0。

找到memory_limit = 128M,将128M修改是512M,数值按内存情况及需要而定,保存退出。

运行service apache2 restart命令重启apache2服务,使其生效。

刷新Nextcloud页面,相关警告消失,问题解决。

Post Author: 记忆深潜

发表评论

电子邮件地址不会被公开。 必填项已用*标注